Ihr Internetshop für die

Software im Grundbau

Fehlermeldung "License manager version too old"

Diese Meldung bedeutet, dass zum Zugriff auf den Dongle mit der Lizenz ein neuerer Dongletreiber erforderlich ist. Diesen finden Sie immer aktuell beim Donglehersteller unter 

https://cpl.thalesgroup.com/software-monetization/sentinel-drivers

Hier den Link "Sentinel LDK RunTime & Drivers" verwenden, auf der nächsten Seite "Sentinel HASP/LDK Windows GUI Run-time Installer" und auf der Folgeseite "DOW0003347". Mit dem in der heruntergeladenen Zip-Datei enthaltenen Programm

HaspUserSetup.exe dann den Treiber installieren (bei Netzwerklizenzen: am Server, wo der Dongle angesteckt ist und am Client, wo die Programme gestartet werden).